Email Editor Access Interruption

Incident Report for Robly

Resolved

The temporary issue affecting editor access has been resolved. Service is now operating normally. Thank you for your patience during the disruption.
Posted Sep 24, 2025 - 13:02 EDT

Identified

We are currently experiencing a temporary disruption affecting access to the email editor. We expect normal service to resume shortly and will provide updates if the situation changes.
Posted Sep 24, 2025 - 12:55 EDT
This incident affected: Web Portal.