Issues with our Cloud Service Provider
Incident Report for Robly
Resolved
Our team has confirmed that the incident has been resolved. All our systems are operational without any delays. Thank you for your patience.
Posted Dec 15, 2021 - 10:34 PST
Monitoring
Our cloud service provider has resolved the issue affecting Internet connectivity. Our team will continue to monitor the performance of our system for the next hour.
Posted Dec 15, 2021 - 08:21 PST
Identified
Our cloud service provider has identified the root cause of the issue and has taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes while they continue to work towards full recovery.
Posted Dec 15, 2021 - 08:14 PST
Investigating
Robly is aware of potential issues with our cloud service provider. Our team is currently investigating for any immediate impact this has on our platform. At this time, we are aware that some users are intermittently impacted. We will follow up promptly with another update as we have one.
Posted Dec 15, 2021 - 07:57 PST
This incident affected: Web Portal, Email Delivery, and API.