Connectivity Issues - Live Chat
Incident Report for Robly
Resolved
The issue should be fully resolved; we will continue to monitor.
Posted Jul 17, 2018 - 16:08 EDT
Identified
The issue has been identified and engineers are working to correct the issue.
Posted Jul 17, 2018 - 15:39 EDT
Investigating
We are currently experiencing some connectivity issues with our live chat provider, which are currently being investigated.
Posted Jul 17, 2018 - 15:34 EDT
This incident affected: Web Portal.