Partial Outage Affecting Delivery of Campaigns
Incident Report for Robly
Resolved
The incident has been resolved.
Posted Jun 13, 2023 - 20:53 EDT
Monitoring
A fix has been implemented and all pending campaigns have resumed without any error. We will continue to monitor the situation for the next hour.
Posted Jun 13, 2023 - 17:14 EDT
Identified
Certain customers may experience a delay in campaign sends and reporting due to an outage from one of our providers. The issue has been identified and their team is working to resolve the issue. Campaigns will continue to send once the issue is resolved. We'll update our status page as they become available.
Posted Jun 13, 2023 - 16:08 EDT
This incident affected: Email Delivery and API.