Issue when Sending campaigns using Branding

Incident Report for Robly

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 16:05 EDT

Monitoring

Our Engineers have implemented a fix and are currently monitoring the results.
Posted Oct 25, 2023 - 20:16 EDT

Identified

Our Engineers have identified the issue affecting some accounts using Branding and are working on a fix.
Posted Oct 25, 2023 - 10:35 EDT

Investigating

Our team is currently investigating an issue affecting some accounts using Branding. We will follow up promptly with another update as information becomes available to us.
Posted Oct 24, 2023 - 20:04 EDT
This incident affected: Email Delivery and API.