Potential Delivery Issues due to AWS Outage
Incident Report for Robly
Resolved
Our team has confirmed that the incident has been resolved. All our systems are operational without any delays. All the campaigns that were still available in our logs were retried. Thank you for your patience.
Posted Dec 08, 2021 - 04:24 PST
Monitoring
Our cloud provider has recently applied a fix that may improve the experience for some of our services. We will continue to monitor the issue until it's resolved.
Posted Dec 07, 2021 - 16:50 PST
Update
Robly is aware of potential issues with our cloud service provider. Our team keeps investigating for any immediate impact this has on our platform. At this time, we are aware that some users as well as our Messaging Platform are intermittently impacted. We will follow up promptly with another update as we have one.
Posted Dec 07, 2021 - 13:29 PST
Investigating
Robly is aware of potential issues with our cloud service provider. Our team is currently investigating for any immediate impact this has on our platform. At this time, we are aware that some users are intermittently impacted. We will follow up promptly with another update as we have one.
Posted Dec 07, 2021 - 09:51 PST
This incident affected: Email Delivery.