Campaign Editor Unavailable
Incident Report for Robly
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 14:21 EDT
Identified
The third party that hosts our editor is experiencing issues that is leaving our editor completely unavailable. They've identified the issue and are working on full resolution. Some features may be limited at this time.

We appreciate your patience and understanding while they dig into this issue. Any questions or concerns should be directed to support@robly.com.

Thank you,

The Robly Team
Posted Aug 26, 2022 - 13:14 EDT
This incident affected: Web Portal.