Mail Delays
Incident Report for Robly
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 04:18 PDT
Monitoring
Our engineers have implemented a fix for the issue, we expect that performance will return to normal by 12pm EDT. We will continue to monitor the situation to make sure everything is continuing to function smoothly.
Posted Jun 22, 2021 - 18:54 PDT
Update
Our Engineers have identified the issue and are continuing to work to restore Robly to its fully functioning status. We will provide another update as soon as more information becomes available.
Posted Jun 22, 2021 - 17:13 PDT
Identified
Our Engineers have found the root cause of the issue with our data center and we are actively working with them to restore it to it's fully functioning status. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 14:43 PDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2021 - 14:03 PDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2021 - 13:57 PDT
Investigating
New incident: Our engineers are investigating an issue with one of our data centers. At this time, a small subset of customers may face some delays with campaign sends, contact imports, or image uploads. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 12:41 PDT
This incident affected: Web Portal and Email Delivery.