Intermittent Delays in the Sending Process
Incident Report for Robly
Resolved
Our engineers have monitored and confirmed that this incident has been resolved. All our systems are operational.
Posted Dec 21, 2021 - 08:13 EST
Monitoring
A fix has been implemented and our team is noticing improvements in the sending process. We will continue monitoring the situation until it's fully operational.
Posted Dec 20, 2021 - 17:25 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2021 - 16:21 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2021 - 16:15 EST
Identified
Our team has identified the root cause, but the site may be down intermittently for all users while we work on the fix. We will provide another update in the next 30 minutes or less.
Posted Dec 20, 2021 - 16:13 EST
Investigating
Robly is aware of intermittent delays in the sending process affecting some customers. Our team is currently investigating the root cause. We will follow up promptly with another update as information becomes available to us.
Posted Dec 20, 2021 - 13:15 EST
This incident affected: Email Delivery.