Delays in the Import Contact Process
Incident Report for Robly
Resolved
Our engineering Team has identified and resolved the issue involving delays in the Import Contact Process. Import Contact Process and all other services are operating normally at this time.
Posted Nov 28, 2021 - 10:01 PST
Update
Our engineers are continuing to work toward a fix for the Import Contact Process. We will provide another update in an hour or as soon as more information becomes available.
Posted Nov 27, 2021 - 17:27 PST
Update
Our engineers are continuing to work toward a fix for the Import Contact Process. We will provide another update in an hour or as soon as more information becomes available.
Posted Nov 27, 2021 - 13:30 PST
Update
Our engineers are continuing to work toward a fix for the Import Contact Process. We will provide another update in an hour or as soon as more information becomes available.
Posted Nov 27, 2021 - 11:08 PST
Update
Our engineers are continuing to work toward a fix for the Import Contact Process. We will provide another update in an hour or as soon as more information becomes available.
Posted Nov 27, 2021 - 10:10 PST
Identified
Our engineers have identified an issue involving delays in the Import Contact Process starting at 3:05 am EST on November 27th. Only the Import Contact Process is affected. We will provide another update in an hour or as soon as more information becomes available.
Posted Nov 27, 2021 - 09:10 PST
This incident affected: Web Portal and API.