Log in issues on our Web Portal
Incident Report for Robly
Resolved
Our engineers have monitored and confirmed that this incident has been resolved. All our systems are operational. The users are now able to log into our platforms.
Posted Dec 14, 2021 - 10:26 PST
Monitoring
Our Engineers have implemented a fix and are monitoring the results. The users are now able to log into our platforms. The team will continue to monitor the performance of our systems. We will provide another update in one hour, or as soon as more information becomes available.
Posted Dec 14, 2021 - 07:24 PST
Identified
Our Engineers have identified the issue that is not allowing users to log into our platform and are working towards a fix. We will issue another update in 30 minutes or as soon as new information becomes available.
Posted Dec 14, 2021 - 05:39 PST
Investigating
Our Engineers are investigating an issue that is not allowing users to log into our platform. We will issue another update in 30 minutes or as soon as new information becomes available.
Posted Dec 14, 2021 - 05:23 PST
This incident affected: Web Portal.