Unable to Upload Images Inside of the Editor
Incident Report for Robly
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 15:07 EST
Monitoring
Our team has implemented a fix for the issue preventing image uploads within the editor. You can now upload images directly within the editor as usual. We're closely monitoring the situation to ensure stability.

If you encounter any further issues, please let us know at support@robly.com.

Thank you for your patience! 🚀
Posted Mar 04, 2024 - 10:27 EST
Identified
Our engineers are currently working to resolve the issue of being unable to upload images within the editor. As a temporary workaround, you can upload image files by clicking "My Files" on the left and then clicking "Upload Files" on the top right of the page you are directed to.

We will provide additional updates as we continue our investigation.
Posted Feb 29, 2024 - 13:42 EST
This incident affected: Web Portal.