Email Editor Issue

Incident Report for Robly

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 13:12 EDT

Monitoring

We have identified the issue and implemented a solution—things are returning to normal.

We are closely monitoring the situation to ensure the system remains stable.
Posted Mar 10, 2025 - 12:30 EDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 11:28 EDT

Investigating

We’re currently experiencing an issue with our Email editor. Our Engineering team is actively investigating the cause. They are working to resolve it as quickly as possible.

We’ll provide updates as soon as we have more information. Thanks for your patience!
Posted Mar 10, 2025 - 11:27 EDT
This incident affected: Web Portal.