Service Disruption: Login, API and app.robly.com Issues
Incident Report for Robly
Resolved
This incident has been resolved.
Posted May 03, 2019 - 10:10 PDT
Monitoring
Service has resumed and we will continue to monitor system performance.
Posted May 03, 2019 - 08:21 PDT
Investigating
Investigating - We are currently investigating reports related to login, test emails, navigating app.robly.com, and as well as issues with some of our API calls, . Please refer to this status post for further updates.
Posted May 03, 2019 - 07:22 PDT
This incident affected: Web Portal, Email Delivery, and API.