Delays in the Sending Process
Incident Report for Robly
Resolved
This incident has been resolved. Thank you for your patience.
Posted Mar 11, 2022 - 15:04 PST
Monitoring
A fix has been implemented and we're monitoring the results. If you continue to encounter issues with your test sends reach out to us support@robly.com
Posted Mar 11, 2022 - 13:52 PST
Identified
The issue has been identified and a fix is being implemented. We appreciate your patience while we work on this issue.
Posted Mar 11, 2022 - 12:54 PST
Investigating
Robly is aware of intermittent delays in the sending process affecting some customers. Our team is currently investigating the root cause. We will follow up promptly with another update as information becomes available to us.
Posted Mar 11, 2022 - 12:43 PST
This incident affected: Email Delivery.