Website Under Heavy Load
Incident Report for Robly
Resolved
This incident has been resolved.
Posted May 17, 2018 - 13:37 EDT
Update
We have isolated the cause of this incident and are working to restore normal functionality. The delays experienced earlier should be resolved.
Posted May 17, 2018 - 11:38 EDT
Update
We are continuing to investigate this issue.
Posted May 17, 2018 - 10:30 EDT
Investigating
We are currently investigating this issue. We are seeing slowdown or timeout issues with import/exports, the campaign builder, and website navigation.
Posted May 17, 2018 - 10:28 EDT
This incident affected: Web Portal, Email Delivery, and API.