Degraded Performance due to Database Migration
Incident Report for Robly
Resolved
This incident has been resolved.
Posted Oct 30, 2018 - 20:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2018 - 11:51 PDT
Monitoring
Due to a database migration, our website is experiencing reduced speed in all areas of the website, including campaign sends, contact imports, and editor functionality. We expect this slowdown to continue throughout the remainder of the business day.
Posted Oct 30, 2018 - 11:51 PDT
This incident affected: Web Portal, Email Delivery, and API.