Service Disruption: Network Connectivity Issues
Incident Report for Robly
Resolved
Our engineers have validated that the issue has been resolved and all affected services are now fully operational. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Feb 16, 2021 - 19:23 PST
Monitoring
Our engineers are monitoring the fix. There should not be any customer impact at this time. Thank you for your continued patience. We will provide updates in the next 30 minutes or sooner as they become available.
Posted Feb 16, 2021 - 18:53 PST
Investigating
As of 10am MT, our engineers are investigating errors in one of our datacenters. Customers may experience timeout and 500 errors when trying to connect to our APIs and SMTP. Sender authentication as well as click-tracking may be impacted. Customers may also experience issues when accessing the marketing-campaigns services. Our engineers are actively investigating the situation. We apologize for any inconvenience this may cause.
Posted Feb 16, 2021 - 14:39 PST
This incident affected: Email Delivery and API.