Campaign Editor Unavailable
Incident Report for Robly
Resolved
The third party team who hosts the editor has resolved the incident. There was an issue with authorization following a deployment they did early this morning that affected Robly. The editor is back up and running. If you run into any further issues please email support@robly.com.

Thank you,

The Robly Team
Posted May 12, 2022 - 12:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results. If you're still having issues please reach out to support@robly.com.
Posted May 12, 2022 - 11:23 PDT
Investigating
We're currently investigating an issue that is leaving our editor unavailable. Our team is working diligently to bring things back online. We appreciate your patience and understanding while we dig into this issue. Any questions or concerns should be directed to support@robly.com.

Thank you,

The Robly Team
Posted May 12, 2022 - 09:08 PDT
This incident affected: Web Portal.