Server Delays
Incident Report for Robly
Resolved
This incident has been resolved.
Posted Oct 02, 2018 - 06:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2018 - 20:48 PDT
Update
All systems have returned to normal.
Posted Oct 01, 2018 - 20:48 PDT
Monitoring
Most campaign sending delays have been resolved; however, the system will continue running more slowly than normal.
Posted Oct 01, 2018 - 14:25 PDT
Update
Residual delays are continuing to dwindle and clear up. We expect the system to run a bit more slowly throughout the remainder of the day.
Posted Oct 01, 2018 - 13:11 PDT
Update
Campaigns have resumed sending though residual delays are still clearing up.
Posted Oct 01, 2018 - 11:19 PDT
Update
Waiting and queued campaigns should resume shortly.
Posted Oct 01, 2018 - 08:55 PDT
Identified
Campaign sends and scheduling and list importing is affected. The issue has been identified and we are working to restore regular functionality.
Posted Oct 01, 2018 - 08:25 PDT
This incident affected: Web Portal, Email Delivery, and API.