Technical Incident - Service Outage
Incident Report for Robly
Resolved
Our engineers have validated that the issue has been resolved and all affected services are now operational. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Oct 30, 2020 - 18:14 EDT
Monitoring
Thank you for your patience! Robly is back up and running, but we are still working on a few things. Some historical data may be temporarily affected.
Posted Oct 30, 2020 - 16:29 EDT
Update
We are wrapping up internal testing to confirm that everything is working as it should. We expect to be back up and running shortly. Thank you for your patience and again, we sincerely apologize for any inconvenience.
Posted Oct 30, 2020 - 15:55 EDT
Update
We are continuing to work on a fix for this issue. We apologize for any inconvenience.
Posted Oct 30, 2020 - 06:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2020 - 16:27 EDT
Update
We’re experiencing a service outage with our Servers. Our team is currently working to restore the service. We apologize for any inconvenience.
Posted Oct 29, 2020 - 14:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2020 - 12:44 EDT
Identified
Around 10:00am EST a third party service declared an outage that is impacting users from accessing our site. Our engineers identified the issue and are working with the third party to resolve it. We will continue to monitor the situation and provide updates as they become available.
Posted Oct 29, 2020 - 12:44 EDT
This incident affected: Web Portal, Email Delivery, and API.